General Install Requirements

For a system whose main purpose is to run PRECIS, it is recommended to use a a standard 32 bit Linux install, although PRECIS is able to run on 64 bit Linux (as modern 64 bit processors can run 32 bit executables natively).

Required packages:

Mozilla Firefox or Konqueror

pdksh (public domain Korn Shell, included with the PRECIS software package)

gnuplot (for plotting with the PRECIS analysis tool ppdata)

gv (GhostView, for viewing *.ps postscript files)

Imagemagick

a PDF file viewer such as Acrobat Reader, evince or okular

a text editor program like Emacs or Pico is helpful

Set up a 'precis' user account during the installation

Previous Next